Hello everyone! There will be delay in your ticket respond due developer health issues. Nothing serious just will take day or two. Thank you for understanding!

Okay
  Print

Plugin Requirements

Keeping your WordPress up to date will minimize the problems you may experience.

Browsers: IE10, IE11, Firefox, Safari, Opera, Chrome, Edge Scripts: PHP 5.3, jQuery 1.12.3+ Compatible with: WooCommerce 3+, Visual Composer 4.8.x WordPress version: WordPress 4.3 and above