Hello everyone! There will be delay in your ticket respond due developer health issues. Nothing serious just will take day or two. Thank you for understanding!

Okay
  Public Ticket #1888830
Caching issue
Closed

Comments

  • MagneticMotive started the conversation

    Hello,

    I use your pro plugin in the above site.

    I use LiteSpeed Cache engine on the server.

    Regardless of how I set it up (even turned off everything) I run into an issue when the booking part has only a forever spinning wheel. Upon clearing the cache of the site it starts working again for a day or so.

    I did try every possible option like turning off the booking plugin cache or on and play around the setting in General/Misc but nothing changes the results. As soon as the LiteSpeed Cache plugin is activated (even with everything turned off except the Page cache (what would be the point of using such a cache engine if everything is turned off) the issue appears again within a day.

    What is the solution to this?

    Many thanks

  •  92
    Zhivko replied

    Hi,

    Have you checked your browser console for errors?


    Stachethemes Developer

  • MagneticMotive replied

    Hello,

    Yes, I did and it is not really helpful. It just says: "Failed to load resource: the server responded with a status of 403 ()"

    I have attached a screenshot.

    Many Thanks

    Attached files:  Booking-Loading-Error.jpg

  • MagneticMotive replied

    Update:

    On the side note, for now I just set to clear the cache in every 4 hours so the booking at least working. So when you visit the site you might not see the error and the plugin might works.

  •  92
    Zhivko replied

    Try following:

    Go to Dashboard -> St. Event Calendar -> General -> Misc and set "Ajax Events" to "No".

    This should fix the 403 error.


    Stachethemes Developer